Announcement

Collapse
No announcement yet.

Cannot edit avatar or upload any images for my avatar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    yeah this forum is messed up. I wonder if you'll be able to upload them when you get to 11+ posts, let me know

    Comment


    • #17
      Image resize failed due to your image library not having support for this image type

      Having the same issues.

      Comment


      • #18
        just upload your image to imgur and then use the link it gives you to post an image
        Write Something....../

        Comment


        • #19
          I'm trying to upload an Avatar. I'm on alot of forums, and this is the 1st ttime I've had this many issues. I've tried to host the image on imgur, no luck. I've resized to 64x48 no good. I've tried jpeg, bmp, and png, and none work.

          Comment


          • #20


            maybe avatar uploading broke.

            Last year sometime, the forum started to have some issues
            Write Something....../

            Comment


            • #21
              Unfortunately, almost everything about this site broke when v-bulletin pushed an update, and there was no HIDplanet staff support to make sure the update worked.

              Comment


              • #22
                That sucks to hear. I was just getting into this forum again after a long time away. I can't upload a pic, nor can I use emoticons. Seems like people with higher post counts aren't able to either. I guess if you have one, it shows you have been around the block a few times (lol<insert emoticon here).

                Comment


                • #23
                  Image resize failed due to your image library not having support for this image type.
                  Tried all file types...
                  Is there actually any support for the forum? I see so few new posts that are recent. I almost commented on one from 2017 because it was on the first page.

                  Comment


                  • #24
                    Originally posted by 4RunnerMan View Post
                    That sucks to hear. I was just getting into this forum again after a long time away. I can't upload a pic, nor can I use emoticons. Seems like people with higher post counts aren't able to either. I guess if you have one, it shows you have been around the block a few times (lol<insert emoticon here).
                    Originally posted by 4RunnerMan View Post
                    Image resize failed due to your image library not having support for this image type.
                    Tried all file types...
                    Is there actually any support for the forum? I see so few new posts that are recent. I almost commented on one from 2017 because it was on the first page.
                    A couple of hints. I see you have found the "source" trick. However, you can switch back and forth with the source button as much as you want. Things like quotes and emoticons only work in "source off" mode, so I quote the posts first, then hit the source button to type, and then hit the button again to make an emoticon As for images, those have never worked right on here, you have to post them offline and then link them from that other website. And yes, the forum is mostly dead, died long ago thanks to these issues, so some of the most recent posts were in 2017. It's a shame.

                    Comment


                    • #25
                      Originally posted by gold94corolla View Post



                      A couple of hints. I see you have found the "source" trick. However, you can switch back and forth with the source button as much as you want. Things like quotes and emoticons only work in "source off" mode, so I quote the posts first, then hit the source button to type, and then hit the button again to make an emoticon As for images, those have never worked right on here, you have to post them offline and then link them from that other website. And yes, the forum is mostly dead, died long ago thanks to these issues, so some of the most recent posts were in 2017. It's a shame.
                      Ahhh. Really too bad. I used to love this site, with a lot of good people. I tried headlightjunkies back when it was a forum and not on Facebook... tried facebook but man is that a sh*t show. Couldn;t handle the toxic environment. Maybe it changed? But I no longer support facebook either... which is why I tried here lol.
                      I appreciate the reply! I have been trying to help out the current people posting just for the hell of it! Try to get this back up and populated again!!!!

                      Comment

                      Working...
                      X