Announcement

Collapse
No announcement yet.

Motocontrol issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Motocontrol issues

    I have an issue with my motocontrol bi-xenon harness. When I plug in the high beam solenoid it makes the low beams high beams and high beams low beams. Doesn't matter if the pins are switched tried that and no change. Any ideas? My setup is 9007 and I have FX-R's

    2005 Dodge Magnum R/T
    Headlight Setup: MH1 7.0 xb35 5500k bulbs acme ballasts MGG
    Performance: 5.7 Hemi MDS, W5A580 Muffler delete, K&N Intake
    Appearance: SRT8 Challenger Wheels
    Check out my tuning page on Facebook!-------> https://www.facebook.com/pages/Rapid...62482277210221

  • #2
    This puzzled me with my first retrofit as well (9007 switched ground oem wiring). I ended up doing a lot of haphazard trial and error before getting it to work.

    On my second retrofit (building up switchable quads on the same 9007 system), I systematically tested all 6 possible pin configurations for the motocontrol harness (metalic silver colored shell), and found several configurations that do odd things like you described, or low only but no high, etc. There was only one that worked 100%.
    Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

    3-way quad wiring; foreground limiter; squirrel finder;

    Comment


    • #3
      Did it do that when you installed it or is this an issue that's come up after the relay has been working normally for a while? I would suggest testing all 3 pins... sometimes cars do weird things with the 9007 setups

      Comment


      • #4
        Also, see post #6 on this thread, perhaps it might help:
        http://www.hidplanet.com/forums/show...p-example-pics

        Is your oem 9007 wiring positive switched or ground switched?
        Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

        3-way quad wiring; foreground limiter; squirrel finder;

        Comment


        • #5
          Originally posted by satrya View Post
          This puzzled me with my first retrofit as well (9007 switched ground oem wiring). I ended up doing a lot of haphazard trial and error before getting it to work.

          On my second retrofit (building up switchable quads on the same 9007 system), I systematically tested all 6 possible pin configurations for the motocontrol harness (metalic silver colored shell), and found several configurations that do odd things like you described, or low only but no high, etc. There was only one that worked 100%.
          Could be the whole motocontrol.

          Originally posted by sevenism View Post
          Did it do that when you installed it or is this an issue that's come up after the relay has been working normally for a while? I would suggest testing all 3 pins... sometimes cars do weird things with the 9007 setups
          Pins are correct. Checked multiple pictures for ground, high and low but when I can use a DMM I will check them. Thanks

          2005 Dodge Magnum R/T
          Headlight Setup: MH1 7.0 xb35 5500k bulbs acme ballasts MGG
          Performance: 5.7 Hemi MDS, W5A580 Muffler delete, K&N Intake
          Appearance: SRT8 Challenger Wheels
          Check out my tuning page on Facebook!-------> https://www.facebook.com/pages/Rapid...62482277210221

          Comment


          • #6
            Originally posted by satrya View Post
            Also, see post #6 on this thread, perhaps it might help:
            http://www.hidplanet.com/forums/show...p-example-pics

            Is your oem 9007 wiring positive switched or ground switched?
            It's possible, probably the issue. I will check again, thanks

            2005 Dodge Magnum R/T
            Headlight Setup: MH1 7.0 xb35 5500k bulbs acme ballasts MGG
            Performance: 5.7 Hemi MDS, W5A580 Muffler delete, K&N Intake
            Appearance: SRT8 Challenger Wheels
            Check out my tuning page on Facebook!-------> https://www.facebook.com/pages/Rapid...62482277210221

            Comment


            • #7
              Originally posted by Liber_Jr View Post
              Could be the whole motocontrol.
              Could be. I had an older 9007 harness before the 2 set I have, and that didn't seem to work at all for my switched ground 9007.

              Iirc, the metal box and the connector can only connect in one orientation, i.e. there's no way for any reversal of pins when putting the harness together.
              Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

              3-way quad wiring; foreground limiter; squirrel finder;

              Comment


              • #8
                Originally posted by satrya View Post
                Could be. I had an older 9007 harness before the 2 set I have, and that didn't seem to work at all for my switched ground 9007.

                Iirc, the metal box and the connector can only connect in one orientation, i.e. there's no way for any reversal of pins when putting the harness together.
                I am going to check, thanks. BTW you PM's are full!

                2005 Dodge Magnum R/T
                Headlight Setup: MH1 7.0 xb35 5500k bulbs acme ballasts MGG
                Performance: 5.7 Hemi MDS, W5A580 Muffler delete, K&N Intake
                Appearance: SRT8 Challenger Wheels
                Check out my tuning page on Facebook!-------> https://www.facebook.com/pages/Rapid...62482277210221

                Comment


                • #9
                  Originally posted by Liber_Jr View Post
                  I am going to check, thanks. BTW you PM's are full!
                  Cleaned up. Good luck with the harness. 9007 systems and 9007 harnesses don't seem to be that plug and play. All that 9004 & 9004 connector sharing plus the switched ground vs switched positive makes it too generic to apply directly to any one of them without change, I suppose.
                  Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

                  3-way quad wiring; foreground limiter; squirrel finder;

                  Comment


                  • #10
                    Originally posted by satrya View Post
                    Cleaned up. Good luck with the harness. 9007 systems and 9007 harnesses don't seem to be that plug and play. All that 9004 & 9004 connector sharing plus the switched ground vs switched positive makes it too generic to apply directly to any one of them without change, I suppose.
                    Mhm, Whenever I've installed a new 9007 harness I always depin the entire connector first, makes life so much easier.

                    Originally posted by cthunder
                    The more you mod your car the moodier it gets.
                    Avalon Dual Lens | Rogue LED | Mori 3800K | Mori 3Five | H11 PnP LED

                    Comment


                    • #11
                      Originally posted by Fstrsn View Post
                      Mhm, Whenever I've installed a new 9007 harness I always depin the entire connector first, makes life so much easier.
                      Interesting. When I test all 6 possible combinations, I always put them back into the connector, because I don't want to run into the risk of having the pins touch and create an electrical short. It takes longer to do it the way I did, I suppose. Alternatively, you can use a breadboard and stick the pins on it in all 6 configs.
                      Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

                      3-way quad wiring; foreground limiter; squirrel finder;

                      Comment


                      • #12
                        Originally posted by Fstrsn View Post
                        Mhm, Whenever I've installed a new 9007 harness I always depin the entire connector first, makes life so much easier.
                        that's the most guaranteed way, so you don't go in assuming it should be plugged in which way, you insert the pins in the order that you know works since you've tested them and know exactly how it works.

                        Comment


                        • #13
                          Originally posted by sevenism View Post
                          that's the most guaranteed way, so you don't go in assuming it should be plugged in which way, you insert the pins in the order that you know works since you've tested them and know exactly how it works.
                          Mhm, we all know relay harnesses are supposed to be wired a certain way. But we also know mistakes happen. So I'd much rather depin the connector, measure my factory plug with a DMM, and know for certain, than try and get it right on the first shot and risk having to pull it back apart.

                          Originally posted by cthunder
                          The more you mod your car the moodier it gets.
                          Avalon Dual Lens | Rogue LED | Mori 3800K | Mori 3Five | H11 PnP LED

                          Comment


                          • #14
                            ****ing pin broke! Great. I wish TRS sold SEPARATE 9004 and 9007 or at least re-pinned them in house for us because I am not looking forward to doing it.

                            2005 Dodge Magnum R/T
                            Headlight Setup: MH1 7.0 xb35 5500k bulbs acme ballasts MGG
                            Performance: 5.7 Hemi MDS, W5A580 Muffler delete, K&N Intake
                            Appearance: SRT8 Challenger Wheels
                            Check out my tuning page on Facebook!-------> https://www.facebook.com/pages/Rapid...62482277210221

                            Comment


                            • #15
                              Oh no. How much of the pin came off? I assume the tab that holds it is still in the connector.
                              Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

                              3-way quad wiring; foreground limiter; squirrel finder;

                              Comment

                              Working...
                              X