Announcement

Collapse
No announcement yet.

Problem with FX-R light output

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with FX-R light output

    Hi guys,

    Iīm currently building a setup for a friendīs Audi A3 8P.

    The FX-Rīs are the model before the actual one, and when finished installing the projector, I connected the headlight to a power source, and had as a result a very crappy cutoff line...like ghosts appearing on it.



    Any clues on what might be causing this?

    Thanks in advance!

  • #2
    Could be bulb seating issue. Bent bulb. What bulbs u using? Could also be a sheild aligment issue.
    Octa projectors, eight OEM bulbs, ~30,000lm , and 169 degrees of driving heaven!

    Comment


    • #3
      Oh man, definitely check the bulbs and shield. If those don't work make sure the lens is also seated flat, as that can also give a double cutoff.

      Comment


      • #4
        How far is the lens from the wall?
        Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

        3-way quad wiring; foreground limiter; squirrel finder;

        Comment


        • #5
          That's look terrible , maybe to close to the wall ??

          Comment


          • #6
            Looks like your like 3 feet from the wall, back up
            Originally posted by nine44
            350 wit da wrist boy?

            Comment


            • #7
              Originally posted by Ilikecars View Post
              Looks like your like 3 feet from the wall, back up
              ^^^ this

              Comment


              • #8
                The cutoff looks similar to mine when the bulb was not sitting properly. Reinstalled bulb and made sure the clips are secured and cutoff was back to normal.

                2009 Pontiac Vibe GT (Sold) -- TSX projector -- Osram SVS -- Potted Denso -- TRS Harness

                Currently have 2014 Mazda3 sGT hatchback, too lazy to change pic

                Comment


                • #9
                  Thanks everyone. Yes, aprox 3ft from wall...u guys are really eye professionals lol
                  I think bulb is sitting up correctly, double checked that, but will do again.

                  Comment


                  • #10
                    Originally posted by Pit_69 View Post
                    Thanks everyone. Yes, aprox 3ft from wall...u guys are really eye professionals lol
                    I think bulb is sitting up correctly, double checked that, but will do again.
                    You need to back it up to atleast 12-15' or so.

                    Originally posted by cthunder
                    The more you mod your car the moodier it gets.
                    Avalon Dual Lens | Rogue LED | Mori 3800K | Mori 3Five | H11 PnP LED

                    Comment


                    • #11
                      Even from 3ft it should not look like that, pretty sure nobody's cutoff in here looks like that when they park near a wall .
                      +1 for the bad shield/bulb alingment

                      Comment

                      Working...
                      X