Announcement

Collapse
No announcement yet.

2004 Prius Canada DRL - Halogen to LED Projector Headlight Retrofit - Morimoto MLED 2.0 - Troubleshoot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2004 Prius Canada DRL - Halogen to LED Projector Headlight Retrofit - Morimoto MLED 2.0 - Troubleshoot

    I am trying to install Morimoto M LED 2.0 projectors (morimotohid.com/morimoto-m-led-2-projectors) in my 2004 Prius--originally with H4 halogen bulbs and Canadian mandated DRL.
    I'm using the Morimoto H4 bixenon relay harness (morimotohid.com/morimoto-h4-motocontrol-wire-harness) to wire the headlights, according to the instructions here: morimotohid.com/core/media/media.nl?id=1718916&c=5129608&h=8871d5b244d6f6a540 50

    The relay harness plugs in to one of the factory headlight harnesses, but the other side is left unplugged. Each projector headlight is plugged into the harness, which powers the bulbs directly from the 12V battery post by acting as a switch from the factory harness.

    I connected everything according the instructions, but the projector headlights do not turn on. However, if I plug an H4 bulb into the empty factory harness (opposite from the relay) that new bulb will light normally.

    I think the issue has to do with the wiring of my car or the DRL. Please help me fix this!

  • #2
    I was searching if it was a common issue with your car and found you on priuschat
    2006 Grand Vitara 3dr
    Projector swap: MH1 7.0, XB35, XB 4500K, custom wiring
    CAD designed adapter plate, manual leveling motors


    How to use Imgur to embed photos

    Comment


    • #3
      Originally posted by NoodleFace View Post
      I was searching if it was a common issue with your car and found you on priuschat
      Hey, it's a useful forum for the Prius.

      I was literally just notified about your response, but still thanks for trying to help!

      I ended up figuring out the issue and it was half user error and half "my car is old and has problems".

      Sorry to necro, but I think it's best when questions on forums get some kind of closure.

      Comment


      • #4
        Originally posted by HeadOfJarg View Post

        Hey, it's a useful forum for the Prius.

        I was literally just notified about your response, but still thanks for trying to help!

        I ended up figuring out the issue and it was half user error and half "my car is old and has problems".

        Sorry to necro, but I think it's best when questions on forums get some kind of closure.
        I don't mind that at all. Hypermile on.
        Would be nice though if you document what the actual problem was and the steps that led to fixing it.
        Last edited by NoodleFace; July 19th, 2021, 05:40 PM.
        2006 Grand Vitara 3dr
        Projector swap: MH1 7.0, XB35, XB 4500K, custom wiring
        CAD designed adapter plate, manual leveling motors


        How to use Imgur to embed photos

        Comment

        Working...
        X