Announcement

Collapse
No announcement yet.

VLEDS V6 Triton thread

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Originally posted by CookieRoe View Post
    Really? PM me. I know the passenger side V3 is working fine, but the other side is starting to go. Not sure if it's the bulb or box. At this point I don't care. V6s are backordered, according to vLeds, ETA is late march. That's ok by me. Snowed about 9 in here today, I'm going to wait until the weather gets nicer. EDIT (04/08/2018): vLeds now saying (on the website), delayed until mid April. Urghh.
    I must've gotten lucky! My v6 Tritons burned out around mid-end of March and I got warranty replacements in just a couple of days. Either that or they keep a few extras laying around just for warranty. I don't have a lot of other LEDs to compare them to but I pulled out an old set of Acme switchbacks for amber Tritons and they're noticeably brighter than the Acmes and much better light distribution in the reflector. As far as brightness vs. incan bulbs they subjectively appear brighter but the instant-on of the LEDs could be throwing off my perception. Regardless, they're plenty bright for a turn signal

    Comment


    • #92
      I've gone through like 3 V6 SB bulbs, keep burning out or something. Anyway, I have yet another set coming next week. The person I spoke to said they are a new production run so maybe hwatever defect is fixed?

      Comment


      • #93
        Originally posted by Unsullied_Spy View Post
        I must've gotten lucky! My v6 Tritons burned out around mid-end of March and I got warranty replacements in just a couple of days. Either that or they keep a few extras laying around just for warranty. I don't have a lot of other LEDs to compare them to but I pulled out an old set of Acme switchbacks for amber Tritons and they're noticeably brighter than the Acmes and much better light distribution in the reflector. As far as brightness vs. incan bulbs they subjectively appear brighter but the instant-on of the LEDs could be throwing off my perception. Regardless, they're plenty bright for a turn signal
        Originally posted by supercrossed View Post
        I've gone through like 3 V6 SB bulbs, keep burning out or something. Anyway, I have yet another set coming next week. The person I spoke to said they are a new production run so maybe hwatever defect is fixed?
        Shit, burnt out V6's already? Are you guys running them as signals only or dual function (parking and signal)? I'm running the switchbacks as rear signals only with the white LEDs wired as reverse lights so they're not on constantly...maybe it's heat related.
        Originally posted by HK45
        I don't even look to see what Eddie writes anymore. I'm too busy staring at his avatar.

        Comment


        • #94
          Using the SB white for DRL, and amber turns. Isn't that what they are supposed to be doing?

          The heatsink isn't much smaller than the V3, and I can't imagine they didn't test it.. Anyway, I should be getting the new batch of V6's sometime next week, hopefully I have better luck

          Comment


          • #95
            Originally posted by supercrossed View Post
            I've gone through like 3 V6 SB bulbs, keep burning out or something. Anyway, I have yet another set coming next week. The person I spoke to said they are a new production run so maybe hwatever defect is fixed?
            Oh man, that's not very comforting. I've been putting off vehicle inspection waiting for my V6s to arrive. Well, if vLeds can't perfect the tritons switchbacks, then I might try the non-SB bulbs (only amber).

            Comment


            • #96
              Originally posted by supercrossed View Post
              Using the SB white for DRL, and amber turns. Isn't that what they are supposed to be doing?
              I should've said in my previous post that perhaps the reason mine hasn't failed is because I don't run them constantly, so they don't heat up. They're supposed to run constantly as DRLs though so they should be able to take the heat.

              The heatsink isn't much smaller than the V3, and I can't imagine they didn't test it..
              Well, they did let the initial batch of SB's go out with strobing issues, something they should've caught in the first place. I do hope those replacements work out for you...and I might have to install mine in front with DRLs connected to make sure mine don't have issues.
              Originally posted by HK45
              I don't even look to see what Eddie writes anymore. I'm too busy staring at his avatar.

              Comment


              • #97
                Originally posted by Eddie View Post
                Shit, burnt out V6's already? Are you guys running them as signals only or dual function (parking and signal)? I'm running the switchbacks as rear signals only with the white LEDs wired as reverse lights so they're not on constantly...maybe it's heat related.
                Mine are signal-only but, of course, always running with the headlights in the lower-power mode. I started my truck up one morning and the left turn signal indicator was on solid and the signals wouldn't work (wouldn't even click the flasher relay). I checked and the Tritons weren't working at all, I removed the left one and it looked fine, removed the right one and the wires didn't come out with it and it smelled badly of fried electronics. I tested the left one without the right hooked up and it was toast as well. Unfortunately I sent my socket adapters back with the bulbs so I haven't been able to put my replacements in but hopefully this isn't the norm.

                Comment


                • #98
                  Originally posted by supercrossed View Post
                  I've gone through like 3 V6 SB bulbs, keep burning out or something. Anyway, I have yet another set coming next week. The person I spoke to said they are a new production run so maybe hwatever defect is fixed?
                  It's a shame they jumped the gun on these. Seems the V6 switchbacks are a dud. Hopefully they get themselves sorted, because I'm definitely a huge fan of the V3s. But, if the V3s break, they'll have to send me V6s. Can't have them burning out on me all the time and having a terrible random delay-on.

                  Comment


                  • #99
                    Even their HV 7440 bulbs have a delay on. Specifically the ambers. They flash juuuuust a little later than all my other bulbs. That being Philips X-Treme Ultinon, Osram T10, etc etc.

                    2000 Toyota MR2 Spyder
                    2017 Lexus CT200h F Sport

                    Comment


                    • I didnít know the amber-only Tritons had a delay, just assumed it was because of of the switchback circuit
                      Originally posted by HK45
                      I don't even look to see what Eddie writes anymore. I'm too busy staring at his avatar.

                      Comment


                      • definitely a reason not to get them for me.

                        Comment


                        • My V3 ambers worked flawlessly and were stupid bright, shame they've gone down in quality. Has anybody ever tried using emergency vehicle lightheads for turn signals? I've been looking into over the last while, thinking about the Whelen LIN3. For that lighthead, you'd still come in under the cost of Tritons for a pair. You know a Whelen product is going to be quality, it's just a matter of coverage and wiring, I guess?

                          Comment


                          • I've been living with the V6 switchback strobing issue for the past few months. Today it seems one of them stopped switching back and has a combination of white and amber illuminating with either the running lights or signal light on.
                            Sent them an email and they'll be sending me a new set at the end of next week. Fingers crossed this new set works better.
                            2012 IS F Series 2 (Starfire Pearl) w/ CBI's
                            2010 Civic SI Sedan w/ CBI's & FX-R 3" 3.0's
                            2004 IS300 Sportdesign II (Onyx Black) - Sold

                            Lexotic Concepts

                            Comment


                            • Originally posted by Acey View Post
                              My V3 ambers worked flawlessly and were stupid bright, shame they've gone down in quality. Has anybody ever tried using emergency vehicle lightheads for turn signals? I've been looking into over the last while, thinking about the Whelen LIN3. For that lighthead, you'd still come in under the cost of Tritons for a pair. You know a Whelen product is going to be quality, it's just a matter of coverage and wiring, I guess?
                              I've spent a few hours yesterday looking at the Whelen light heads as a possible replacement for my constantly burning out LED bulbs. Going to use them as amber DRLs, so they'll be constantly on. They're pretty affordable too.

                              What I really what to try first is this > https://www.amazon.com/gp/product/B0742R3GLT A product very similar to the Triton.

                              There's also this > https://xpriteusa.com/xprite-amber-1...drl-fog-light/ as an alternative to the Whelen lighthead.

                              Comment


                              • Had my Tritons V6s come in the mail yesterday. Still in the box. Would love to install them today or this weekend. WIll post pics. BTW: these are replacing my problematic V3s. A shame, they are/were great.

                                Comment

                                Working...
                                X