Announcement

Collapse
No announcement yet.

New retrofit... Few issues...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4Flat4Life
    replied
    Already got in contact, I am supposed to be receiving a new bulb soon I guess, but it has been almost a week... Might need to call again.

    Leave a comment:


  • TRSMatt
    replied
    yeah I'd just get in touch with us directly an we can take care of it for you. Sometimes it happens with the 3K rebased bulbs unfortunately - due to their ionized coating if they're not identical, the colors will be off a bit. we can take care of that for you by providing a couple options

    Leave a comment:


  • ChrisMan287
    replied
    Just wait to hear back from TRS. They should take care of you.

    Leave a comment:


  • gold94corolla
    replied
    TRS of course!

    Leave a comment:


  • 4Flat4Life
    replied
    Bump for yellow HIDs.

    Leave a comment:


  • 4Flat4Life
    replied
    >.> I like the yellow one too, dammit >.<

    Where can I find yellow H3 HID bulbs?

    Leave a comment:


  • gold94corolla
    replied
    One of those bulbs is definitely not 3000... the greener one is the correct color. The other one looks like halogen, I wonder if it is some of their old HH bulbs.

    Leave a comment:


  • 4Flat4Life
    replied
    Originally posted by satrya View Post
    Maybe it's a lemon.
    No wait, a lime.
    *Buh dum tss*

    Leave a comment:


  • satrya
    replied
    Maybe it's a lemon.
    No wait, a lime.

    Leave a comment:


  • 4Flat4Life
    replied
    Sent an email last night, tried switching bulbs, the green one stayed green.

    Leave a comment:


  • satrya
    replied
    Have you talked to TRS? Did swapping left right made any difference?

    Leave a comment:


  • 4Flat4Life
    replied
    1t56s5.jpg


    Posting this in all three threads... You can obviously see the different colored fogs... it's pissing me off.... But the line is perfect I am very happy

    Leave a comment:


  • 4Flat4Life
    replied
    I'll look into it later.

    Leave a comment:


  • satrya
    replied
    Could it be the ballast or extra resistance in the connection to the ballast causing the ballast output to be borderline? So the capsule ignites, but doesn't really achieve the ideal operating condition? What happens if the green bulb is swapped to the other side, keeping everything else the same? Are there any visible residues on the capsule connectors?

    Leave a comment:


  • 4Flat4Life
    replied
    Well now the passenger side is very green, and the drivers side is a perfect yellow.... Going to give it a week then call TRS.

    Leave a comment:

Working...
X