Announcement

Collapse
No announcement yet.

New retrofit... Few issues...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New retrofit... Few issues...

    My 3000k fog lights, are normally green O_O... after a few minutes they slowly turn into yellow but they are GREEN. Very Green.

    My high beams flicker, they are on relays, I switched the ballasts, still flickered. On the relay there is a, Power, Ground, OEM Connection, and 1 to each ballast, (One long, one short), It's the long one that flickers... I took the long and short cord and switched them, (Put the long one on the drivers side light, and short one on the passenger side) and that made the drivers side flicker....

    Could the wire be shorting out somewhere? or is it just a "warm up" deal?

    8000k high beam, only does it when first turning on, or if I run the lights without the car actually turned on it will just keep flickering.

  • #2
    Update... High beam is good, cleaned up the connections and made sure everything was connected right, it stopped...

    Now my issue is the one fog light is green, one is yellow...

    Comment


    • #3
      I hear ya regarding the green 3k bulbs. I had Morimoto H10 (If I call correctly) 3k bulbs in my fogs without a projector...they were a beautiful tone of yellow. Then I retrofitted the fogs with Matchbox projectors and used Morimoto H1 3k bulbs and they looked too green for my liking. So I went back to 6k to match my heads. 3Five ballasts BTW.

      Comment


      • #4
        I've heard of a few instances in my short time here with the Mori 3K bulbs not matching. I would give them some burn in time and see if that helps at all.

        Originally posted by cthunder
        The more you mod your car the moodier it gets.
        Avalon Dual Lens | Rogue LED | Mori 3800K | Mori 3Five | H11 PnP LED

        Comment


        • #5
          Yeah I gave up on the Morimoto 3000k bulbs, they never looked right in my projectors. I had a 5000k pair lying around, and pop them in, BAM perfect yellow match! (the IS300 fogs are yellow on the inside). So it's something to do with the Morimoto's yellow coating (as they are just basic 4300k bulbs tinted yellow)

          Comment


          • #6
            Anyone have a link to some really good yellow H3s for my fogs? I am not happy with these.

            Comment


            • #7
              The 3000K D2S Morimoto pair I have (from a TRS yard sale) looks just fine after the initial seconds of green. Since the actual capsules are most likely identical no matter what the base is, could it be a production variability? (i.e. a lemon)

              Could you take some pics? Have you talked to TRS about it?
              Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

              3-way quad wiring; foreground limiter; squirrel finder;

              Comment


              • #8
                Mine started green as well, it's embarrassing for ten seconds but they were yellow afterwards. Just park against walls

                Comment


                • #9
                  Mine look even weirder since I sprayed my ES300 projectors with clear orange paint to turn the output amber. So it's a 3K bulb, with a yellow lens, and going through clear orange paint. Although my output looks pretty well matched.

                  Originally posted by cthunder
                  The more you mod your car the moodier it gets.
                  Avalon Dual Lens | Rogue LED | Mori 3800K | Mori 3Five | H11 PnP LED

                  Comment


                  • #10
                    Well now the passenger side is very green, and the drivers side is a perfect yellow.... Going to give it a week then call TRS.

                    Comment


                    • #11
                      Could it be the ballast or extra resistance in the connection to the ballast causing the ballast output to be borderline? So the capsule ignites, but doesn't really achieve the ideal operating condition? What happens if the green bulb is swapped to the other side, keeping everything else the same? Are there any visible residues on the capsule connectors?
                      Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

                      3-way quad wiring; foreground limiter; squirrel finder;

                      Comment


                      • #12
                        I'll look into it later.

                        Comment


                        • #13
                          1t56s5.jpg


                          Posting this in all three threads... You can obviously see the different colored fogs... it's pissing me off.... But the line is perfect I am very happy

                          Comment


                          • #14
                            Have you talked to TRS? Did swapping left right made any difference?
                            Jul 2012 ROTM (3-way quad headlight) ; Sep 2015 ROTM (custom muli-lens 7" fogs)

                            3-way quad wiring; foreground limiter; squirrel finder;

                            Comment


                            • #15
                              Sent an email last night, tried switching bulbs, the green one stayed green.

                              Comment

                              Working...
                              X