PDA

View Full Version : GTI HID install help ( ballast )



element256
August 2nd, 2006, 12:52 PM
03 vw gti

Just installed new projector headlights and a hid kit.
everything works fine BUT the low beam hids.

The ballasts has the 2 connectors to the HID bulb but also has what looks to be a power cord that i have no idea where to plug into (looks like a desk lamp cord with 2 prongs)
the harness has a plug for each light, a fuse and a 12vDc box and then 2 connectors to the battery so nowhere extra for the ballast plugs...

any help ?

LA20
August 2nd, 2006, 01:07 PM
03 vw gti

Just installed new projector headlights and a hid kit.
everything works fine BUT the low beam hids.

The ballasts has the 2 connectors to the HID bulb but also has what looks to be a power cord that i have no idea where to plug into (looks like a desk lamp cord with 2 prongs)
the harness has a plug for each light, a fuse and a 12vDc box and then 2 connectors to the battery so nowhere extra for the ballast plugs...

any help ?

1 ground and 1 +12v to the car battery.

element256
August 2nd, 2006, 01:37 PM
that makes perfect sense but there's no way to connect it to the battery....
like i said the connector just looks like your standard lamp or vacuum plug that would go into a wall socket..
no clue how to get that to the battery

BrunoVdub
August 2nd, 2006, 02:46 PM
ok with hid kits those two prongs plug into the original low beam plug.

So the plug that used to plug into the bulb for the halogen projector bulb is now needed to power the ballast.

The two pronges, (1) is positive, (1) is negative. Basically they should just connect right up to that connector for the low beam from the headlight.

However I highly suggest going with a relay wiring harness for whichever bulb type the projector takes.

element256
August 2nd, 2006, 07:13 PM
good thought too BUT both the plugs are male.
the halogen connector is a male that goes into the H bulb sso i don't see how that'd work ?

BrunoVdub
August 2nd, 2006, 08:12 PM
do you have an H7 bulb for your halogen projectors??

if so I believe that mailes should fit into that connector?

It would be a big help if you could take some pictures of what you have that way we could diagnose the issue.

OK I found a diy for a set of FK projector lights on a Jetta. Same idea works with instaling a HID kit into your lights.

here is the Link: http://forums.vwvortex.com/zerothread?id=2659755&postid=29855529

Also about the 50th and 51st pic from the top of the post, the wires you speak I believe should end up like this plugged into the harness intemded for the halogen bulb.

Hope that helps.

LA20
August 2nd, 2006, 11:23 PM
I dont really understand your problem, like bruno said post up some pics. I think what you are saying that the ballast pins can't connect to the OEM headlight pins, is that right?

The wiring is like this (without relay harness that bruno mentioned):

1a. ballast- wire to the bulbs
b. the same ballast- 2 male pins ( soldier two wires and connect the +12v to the car battery, and the ground to bare metal)

and then disable DLR by bending the TFL pin on your switch. When you turn on your headlights, your HID kit should turn on like normal. However, our car 's wiring is made to be used with Halogen lights, so you need the relay harness bruno mentioned.

element256
August 3rd, 2006, 12:17 AM
alright i finally got the connectors and the drivers side works now but the passenger doesn't.
LOL i suck..
the only other thing i can think is the harness came with 2 connectors for the drivers and 1 for the pass so could that cause it ?